<!DOCTYPE html><html><head><meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no"/><meta charSet="utf-8"/><link rel="preload" as="script" href="/old-cognito/jquery.min.js"/><script src="/old-cognito/jquery.min.js"></script><link rel="preload" as="script" href="/old-cognito/TweenMax.min.js"/><script type="text/javascript" src="/old-cognito/TweenMax.min.js"></script><link rel="preload" as="script" href="/old-cognito/scrollmagic/minified/ScrollMagic.min.js"/><script type="text/javascript" src="/old-cognito/scrollmagic/minified/ScrollMagic.min.js"></script><link rel="preload" as="script" href="/old-cognito/scrollmagic/minified/plugins/animation.gsap.min.js"/><script type="text/javascript" src="/old-cognito/scrollmagic/minified/plugins/animation.gsap.min.js"></script><link rel="preload" as="script" href="/old-cognito/MorphSVGPlugin.js"/><script type="text/javascript" src="/old-cognito/MorphSVGPlugin.js"></script><link rel="preload" as="script" href="/old-cognito/DrawSVGPlugin.js"/><script type="text/javascript" src="/old-cognito/DrawSVGPlugin.js"></script><link rel="preload" as="script" href="/old-cognito/ThrowProps.js"/><script type="text/javascript" src="/old-cognito/ThrowProps.js"></script><link rel="preload" as="script" href="/old-cognito/Draggable.min.js"/><script type="text/javascript" src="/old-cognito/Draggable.min.js"></script><link rel="preload" as="script" href="/old-cognito/select2.min.js"/><script type="text/javascript" src="/old-cognito/select2.min.js"></script><link rel="preload" as="script" href="/old-cognito/typed.min.js"/><script type="text/javascript" src="/old-cognito/typed.min.js"></script><link rel="preload" as="script" href="/old-cognito/cognito.js"/><script type="text/javascript" src="/old-cognito/cognito.js"></script><script type="text/javascript" src="/wp-content/themes/cognito/js/status_page_logic.js"></script><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-39050071-3"></script><script>
              window.dataLayer = window.dataLayer || [];
              function gtag(){dataLayer.push(arguments);}
              gtag('js', new Date());
              gtag('config', 'UA-39050071-3');
            </script><link rel="shortcut icon" href="/favicon.png"/><link rel="preload" href="/fonts/Inter/Inter-Regular.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="/fonts/Inter/Inter-Medium.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="/fonts/Inter/Inter-Bold.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="/fonts/SofiaPro/Sofia Pro Medium.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="/fonts/SofiaPro/Sofia Pro Semi Bold.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><title>What Is Know Your Customer in Banking? | Cognito</title><meta name="description" content="KYC is an important process, especially in banking and financial industries. Without the proper KYC protocols in place, banks open themselves up to a multitude of regulatory issues and problems."/><link rel="canonical" href="https://cognitohq.com/blog/what-is-know-your-customer-banking/"/><meta property="og:image" content="/images/blog/generic/17.svg"/><meta property="og:image:type" content="image/svg"/><meta property="og:image:width" content="1600"/><meta property="og:image:height" content="900"/><meta property="og:type" content="website"/><meta property="og:url" content="https://cognitohq.com/blog/what-is-know-your-customer-banking/"/><meta property="og:title" content="What Is Know Your Customer in Banking? | Cognito"/><meta property="og:description" content="KYC is an important process, especially in banking and financial industries. Without the proper KYC protocols in place, banks open themselves up to a multitude of regulatory issues and problems."/><meta property="og:site_name" content="Cognito"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:creator" content="@getcognito"/><meta name="twitter:title" content="What Is Know Your Customer in Banking? | Cognito"/><meta name="twitter:description" content="KYC is an important process, especially in banking and financial industries. Without the proper KYC protocols in place, banks open themselves up to a multitude of regulatory issues and problems."/><meta name="next-head-count" content="51"/><link rel="preload" href="/_next/static/css/46a256c44a1d100e9e68.css" as="style" crossorigin="anonymous"/><link rel="stylesheet" href="/_next/static/css/46a256c44a1d100e9e68.css" crossorigin="anonymous" data-n-g=""/><link rel="preload" href="/_next/static/css/557ddcd6cb0fd979f4e1.css" as="style" crossorigin="anonymous"/><link rel="stylesheet" href="/_next/static/css/557ddcd6cb0fd979f4e1.css" crossorigin="anonymous" data-n-p=""/><noscript data-n-css=""></noscript><script defer="" crossorigin="anonymous" nomodule="" src="/_next/static/chunks/polyfills-a40ef1678bae11e696dba45124eadd70.js"></script><script src="/_next/static/chunks/webpack-2af3ee40a314e8a7237a.js" defer="" crossorigin="anonymous"></script><script src="/_next/static/chunks/framework-3af989d3dbeb77832f99.js" defer="" crossorigin="anonymous"></script><script src="/_next/static/chunks/main-b7dc9117821d9098b536.js" defer="" crossorigin="anonymous"></script><script src="/_next/static/chunks/pages/_app-8af16f8f8e2d8d279518.js" defer="" crossorigin="anonymous"></script><script src="/_next/static/chunks/75fc9c18-84e7ab66c7989b7a8b6f.js" defer="" crossorigin="anonymous"></script><script src="/_next/static/chunks/880-a84a1027bc698712360e.js" defer="" crossorigin="anonymous"></script><script src="/_next/static/chunks/pages/blog/%5Bslug%5D-c5856d316d0cfb96d5de.js" defer="" crossorigin="anonymous"></script><script src="/_next/static/T-U0EqkZUcSg50gO20cxj/_buildManifest.js" defer="" crossorigin="anonymous"></script><script src="/_next/static/T-U0EqkZUcSg50gO20cxj/_ssgManifest.js" defer="" crossorigin="anonymous"></script></head><body><div id="__next"><div class="Layout_container__1SPwL"><div style="position:sticky;top:0px;width:100%;z-index:1000"><div class="MobileMenu_mobileMenuContainer__1mJI9 "><div class="MobileMenu_mobileNav__1Qqjq"><div class="MobileMenu_navContainer__2uCRu"><div><a href="/"><img src="/logo/cognito-logo-dark.svg" width="161" height="56"/></a></div></div><div class="MobileMenu_itemContainer__nOV1E"><div class="MobileMenu_item__2uYHX"><div><span class="MobileMenu_txtWrap__3-D_o">Products<div class=""><span class="MobileMenu_arrow__2SjJR"><span class="MobileMenu_line__2HN-L MobileMenu_left__17_bW"></span><span class="MobileMenu_line__2HN-L MobileMenu_right__1Dwmy"></span></span></div></span></div></div><div class="MobileMenu_item__2uYHX"><a href="/pricing">Pricing</a></div><div class="MobileMenu_item__2uYHX"><a href="/docs">Developers</a></div><div class="MobileMenu_item__2uYHX"><div><span class="MobileMenu_txtWrap__3-D_o">Use Cases<div class=""><span class="MobileMenu_arrow__2SjJR"><span class="MobileMenu_line__2HN-L MobileMenu_left__17_bW"></span><span class="MobileMenu_line__2HN-L MobileMenu_right__1Dwmy"></span></span></div></span></div></div><div class="MobileMenu_item__2uYHX"><div><span class="MobileMenu_txtWrap__3-D_o">Company<div class=""><span class="MobileMenu_arrow__2SjJR"><span class="MobileMenu_line__2HN-L MobileMenu_left__17_bW"></span><span class="MobileMenu_line__2HN-L MobileMenu_right__1Dwmy"></span></span></div></span></div></div><div class="MobileMenu_item__2uYHX"><a href="https://playground.cognitohq.com/login">Sign In</a></div><div class="MobileMenu_item__2uYHX"><a href="https://playground.cognitohq.com/signup">Try it Free</a></div></div></div></div><div class="MobileMenuToggle_mobileMenuToggle__-mI5K "><div class="MobileMenuToggle_line__B8aTw"></div><div class="MobileMenuToggle_line__B8aTw"></div><div class="MobileMenuToggle_line__B8aTw"></div></div></div><main class="Layout_main__cgm7e"><div style="width:100%;position:relative"><header id="Header_blog__94KRP" class=""><div class="Header_headerContainer__2TVnY"><div class="Header_navContainer__1ZS7c"><div class="Header_logo__2NvDa"><span><img class="Header_logo__2NvDa" src="/logo/cognito-logo-dark.svg" width="161" height="56"/></span></div><ul class="Header_headerNavList__2oghJ"><li id="products-toggle" class="Header_headerNavListItem__11knH "><span><svg width="18" height="15" viewBox="0 0 18 15" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M0.484375 13.2734C0.484375 14.0391 0.992188 14.4375 1.64844 14.4375C1.96094 14.4375 2.20312 14.2969 2.59375 14.0703C3.39844 13.5547 4.29688 13.2578 5.21094 13.2656C6.21094 13.2734 7.15625 13.6328 7.92969 14.3516C8.30469 14.7109 8.63281 14.8516 9 14.8516C9.36719 14.8516 9.69531 14.7109 10.0703 14.3516C10.8438 13.6328 11.7891 13.2734 12.7891 13.2656C13.6953 13.2578 14.6016 13.5547 15.4062 14.0703C15.7969 14.2969 16.0391 14.4375 16.3516 14.4375C17.0078 14.4375 17.5156 14.0391 17.5156 13.2734V3.24219C17.5156 3.0625 17.4766 2.90625 17.3906 2.75781C16.6562 1.46094 14.8438 0.46875 12.75 0.46875C11.2266 0.46875 9.82812 1.03906 9 1.89062C8.17188 1.03906 6.77344 0.46875 5.24219 0.46875C3.15625 0.46875 1.34375 1.46094 0.601562 2.75781C0.515625 2.90625 0.484375 3.0625 0.484375 3.24219V13.2734ZM2.28906 12.1953V3.51562C2.85156 2.76562 4.02344 2.27344 5.24219 2.27344C6.5 2.27344 7.61719 2.77344 8.10156 3.54688V12.2891C7.35156 11.7969 6.3125 11.4609 5.24219 11.4609C4.125 11.4609 3.0625 11.7422 2.28906 12.1953ZM9.89844 12.2891V3.54688C10.3828 2.77344 11.5 2.27344 12.75 2.27344C13.9766 2.27344 15.1484 2.76562 15.7109 3.51562V12.1953C14.9375 11.7422 13.8672 11.4609 12.75 11.4609C11.6875 11.4609 10.6484 11.7969 9.89844 12.2891Z" fill="#313E59"></path></svg> <!-- -->Products</span><div class="Header_subMenu__JUnz7 "><div class="Header_subitem__13vjv"><a href="/products/flow"><img src="/icons/flow.svg"/><div class="ml-20"><p class="Header_main__1ZBze">Flow</p><p class="Header_sub__3j1Pi">All-in-one IDV</p></div></a></div><div class="Header_subitem__13vjv"><a href="/products/identity-verification-service"><img src="/icons/identity.svg"/><div class="ml-20"><p class="Header_main__1ZBze">Identity</p><p class="Header_sub__3j1Pi">Phone-based IDV</p></div></a></div><div class="Header_subitem__13vjv"><a href="/products/watchlist"><img src="/icons/screening.svg"/><div class="ml-20"><p class="Header_main__1ZBze">Screening</p><p class="Header_sub__3j1Pi">Watchlists &amp; AML</p></div></a></div><div class="Header_subitem__13vjv"><a href="/products/business-verification"><img src="/icons/business.svg"/><div class="ml-20"><p class="Header_main__1ZBze">Business</p><p class="Header_sub__3j1Pi">Business onboarding</p></div></a></div><div class="Header_subitem__13vjv"><a class="Header_productComparison__6Tfya" href="/how-we-stack-up">Product Comparison<svg width="17" height="16" viewBox="0 0 17 16" fill="none" xmlns="http://www.w3.org/2000/svg" style="margin-left:10px;margin-top:3px;height:13px"><path d="M16.5684 6.9707C16.5684 6.6543 16.4365 6.32031 16.208 6.10059L10.7939 0.695312C10.5391 0.44043 10.249 0.317383 9.95898 0.317383C9.27344 0.317383 8.80762 0.800781 8.80762 1.43359C8.80762 1.78516 8.95703 2.05762 9.16797 2.27734L11.0576 4.17578L12.9297 5.89844L11.1104 5.79297H1.63574C0.90625 5.79297 0.414062 6.26758 0.414062 6.9707C0.414062 7.67383 0.90625 8.14844 1.63574 8.14844H11.1104L12.9385 8.05176L11.0576 9.77441L9.16797 11.6641C8.95703 11.875 8.80762 12.1562 8.80762 12.5078C8.80762 13.1406 9.27344 13.624 9.95898 13.624C10.249 13.624 10.5391 13.501 10.7852 13.2549L16.208 7.84082C16.4365 7.62109 16.5684 7.2959 16.5684 6.9707Z" fill="#3C5AFA" fill-opacity="1"></path></svg></a></div></div></li><li class="Header_headerNavListItem__11knH "><span><svg width="19" height="14" viewBox="0 0 19 14" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M3.24219 13.1797H15.7578C17.4219 13.1797 18.3203 12.2812 18.3203 10.6328V2.71875C18.3203 1.0625 17.4219 0.164062 15.7578 0.164062H3.24219C1.57812 0.164062 0.671875 1.0625 0.671875 2.71875V10.6328C0.671875 12.2891 1.57812 13.1797 3.24219 13.1797ZM2.47656 2.92188C2.47656 2.27344 2.80469 1.96875 3.42188 1.96875H15.5703C16.1875 1.96875 16.5234 2.27344 16.5234 2.92188V3.40625H2.47656V2.92188ZM3.42188 11.375C2.80469 11.375 2.47656 11.0703 2.47656 10.4219V5.20312H16.5234V10.4219C16.5234 11.0703 16.1875 11.375 15.5703 11.375H3.42188ZM4.46094 10.125H6.27344C6.70312 10.125 7 9.82812 7 9.41406V8.04688C7 7.63281 6.70312 7.33594 6.27344 7.33594H4.46094C4.02344 7.33594 3.73438 7.63281 3.73438 8.04688V9.41406C3.73438 9.82812 4.02344 10.125 4.46094 10.125Z" fill="#313E59"></path></svg> <!-- -->Pricing</span></li><li id="developers-toggle" class="Header_headerNavListItem__11knH "><span><svg xmlns="http://www.w3.org/2000/svg" width="19" height="15" viewBox="0 0 19 15" fill="none"><path d="M3.25781 14.6953H15.7344C17.3984 14.6953 18.2969 13.8047 18.2969 12.1484V3.19531C18.2969 1.53906 17.3984 0.640625 15.7344 0.640625H3.25781C1.59375 0.640625 0.6875 1.53906 0.6875 3.19531V12.1484C0.6875 13.8047 1.59375 14.6953 3.25781 14.6953ZM3.4375 12.8984C2.82031 12.8984 2.49219 12.5938 2.49219 11.9375V3.39844C2.49219 2.75 2.82031 2.44531 3.4375 2.44531H15.5547C16.1641 2.44531 16.5 2.75 16.5 3.39844V11.9375C16.5 12.5938 16.1641 12.8984 15.5547 12.8984H3.4375ZM4.27344 6.64062C3.54688 7.07812 4.16406 8.17969 4.95312 7.6875L6.98438 6.40625C7.48438 6.09375 7.46875 5.35156 6.98438 5.05469L4.95312 3.77344C4.17188 3.28125 3.54688 4.375 4.26562 4.8125L5.78125 5.73438L4.27344 6.64062ZM7.35938 7.58594C7.35938 7.91406 7.625 8.1875 7.96094 8.1875H10.6719C11.0078 8.1875 11.2734 7.91406 11.2734 7.58594C11.2734 7.25 11.0078 6.98438 10.6719 6.98438H7.96094C7.625 6.98438 7.35938 7.25 7.35938 7.58594Z" fill="#313E59"></path></svg> <!-- -->Developers</span></li><li id="use-cases-toggle" class="Header_headerNavListItem__11knH "><span><svg xmlns="http://www.w3.org/2000/svg" width="20" height="19" viewBox="0 0 20 19" fill="none"><path d="M0.929688 16.6562L2.33594 18.0703C3.08594 18.8203 4 18.7734 4.78906 17.9062L12.7578 9.09375C12.9766 9.14844 13.2031 9.13281 13.4688 9.07812L14.125 8.95312L14.4844 9.3125L14.4531 9.67969C14.4062 10.0859 14.5469 10.4453 14.9609 10.8438L15.5469 11.4219C16 11.875 16.5938 11.8984 17.0312 11.4609L19.2812 9.21094C19.7188 8.76562 19.7031 8.17969 19.25 7.71875L18.6641 7.13281C18.2656 6.73438 17.9062 6.58594 17.5078 6.625L17.1328 6.65625L16.7891 6.3125L16.9375 5.625C17.0547 5.05469 16.9141 4.64062 16.3438 4.07031L14.7734 2.50781C12.1719 -0.0859375 8.51562 -0.117188 6.17969 2.21875C5.8125 2.58594 5.78906 3.07812 5.99219 3.4375C6.20312 3.80469 6.65625 4.05469 7.24219 3.90625C8.35156 3.625 9.41406 3.63281 10.375 4.22656L9.98438 5.1875C9.85156 5.53125 9.8125 5.83594 9.85938 6.10938L1.08594 14.2031C0.234375 14.9844 0.171875 15.8984 0.929688 16.6562ZM7.86719 2.59375C9.625 1.48438 11.9219 1.8125 13.4844 3.36719L15.25 5.13281C15.4375 5.3125 15.4688 5.46094 15.4219 5.71875L15.2109 6.80469L16.4609 8.05469L17.1953 8.01562C17.3594 8.00781 17.4141 8.03125 17.5312 8.14844L17.8203 8.4375L16.2344 10.0234L15.9453 9.73438C15.8281 9.61719 15.8047 9.5625 15.8125 9.39062L15.8516 8.66406L14.6094 7.41406L13.5 7.59375C13.25 7.64062 13.1172 7.61719 12.9297 7.4375L11.6094 6.11719C11.4219 5.92969 11.3672 5.77344 11.4766 5.51562L12.1484 3.91406C10.9531 2.75 9.39844 2.32031 7.91406 2.70312C7.82812 2.72656 7.79688 2.64844 7.86719 2.59375ZM3.125 16.6172L2.375 15.8672C2.125 15.6172 2.17969 15.4375 2.39844 15.2344L10.7344 7.34375L11.5547 8.17188L3.75781 16.6016C3.5625 16.8203 3.375 16.8672 3.125 16.6172Z" fill="#313E59"></path></svg> Use Cases</span><div class="Header_subMenu__JUnz7 "><div class="Header_subitem__13vjv"><a href="/use-cases/address-verification"><p class="Header_main__1ZBze mb-0">Address Verification</p></a></div><div class="Header_subitem__13vjv"><a href="/use-cases/age-verification"><p class="Header_main__1ZBze mb-0">Age Verification</p></a></div><div class="Header_subitem__13vjv"><a href="/use-cases/customer-verification"><p class="Header_main__1ZBze mb-0">Customer Verification</p></a></div><div class="Header_subitem__13vjv"><a href="/use-cases/kyc-verification"><p class="Header_main__1ZBze mb-0">KYC Verification</p></a></div><div class="Header_subitem__13vjv"><a href="/use-cases/pep-screening"><p class="Header_main__1ZBze mb-0">PEP Screening</p></a></div><div class="Header_subitem__13vjv"><a class="Header_productComparison__6Tfya" href="/case-studies">Case Studies<svg width="17" height="16" viewBox="0 0 17 16" fill="none" xmlns="http://www.w3.org/2000/svg" style="margin-left:10px;margin-top:3px;height:13px"><path d="M16.5684 6.9707C16.5684 6.6543 16.4365 6.32031 16.208 6.10059L10.7939 0.695312C10.5391 0.44043 10.249 0.317383 9.95898 0.317383C9.27344 0.317383 8.80762 0.800781 8.80762 1.43359C8.80762 1.78516 8.95703 2.05762 9.16797 2.27734L11.0576 4.17578L12.9297 5.89844L11.1104 5.79297H1.63574C0.90625 5.79297 0.414062 6.26758 0.414062 6.9707C0.414062 7.67383 0.90625 8.14844 1.63574 8.14844H11.1104L12.9385 8.05176L11.0576 9.77441L9.16797 11.6641C8.95703 11.875 8.80762 12.1562 8.80762 12.5078C8.80762 13.1406 9.27344 13.624 9.95898 13.624C10.249 13.624 10.5391 13.501 10.7852 13.2549L16.208 7.84082C16.4365 7.62109 16.5684 7.2959 16.5684 6.9707Z" fill="#3C5AFA" fill-opacity="1"></path></svg></a></div></div></li><li id="company-toggle" class="Header_headerNavListItem__11knH Header_active__2hGI9"><span><svg xmlns="http://www.w3.org/2000/svg" width="20" height="17" viewBox="0 0 20 17" fill="none"><path d="M0.757812 14.9609C0.757812 16.0781 1.38281 16.75 2.4375 16.75H11.7656C11.8359 16.75 11.8906 16.7422 11.9531 16.7422V16.75H17.5547C18.6094 16.75 19.2344 16.0781 19.2344 14.9609V6.14062C19.2344 5.02344 18.6094 4.35156 17.5547 4.35156H13.4453V2.38281C13.4453 1.26562 12.8281 0.59375 11.7656 0.59375H2.4375C1.38281 0.59375 0.757812 1.26562 0.757812 2.38281V14.9609ZM2.53125 14.6484V2.69531C2.53125 2.47656 2.64062 2.35938 2.85938 2.35938H11.3438C11.5625 2.35938 11.6797 2.47656 11.6797 2.69531V14.6484C11.6797 14.8672 11.5625 14.9844 11.3438 14.9844H9.83594V12.8828C9.83594 12.2656 9.52344 11.9297 8.92969 11.9297H5.28125C4.6875 11.9297 4.375 12.2656 4.375 12.8828V14.9844H2.85938C2.64062 14.9844 2.53125 14.8672 2.53125 14.6484ZM4.72656 5.50781H6.10156C6.27344 5.50781 6.38281 5.39062 6.38281 5.21875V3.88281C6.38281 3.71094 6.27344 3.59375 6.10156 3.59375H4.72656C4.5625 3.59375 4.45312 3.71094 4.45312 3.88281V5.21875C4.45312 5.39062 4.5625 5.50781 4.72656 5.50781ZM8.10938 5.50781H9.47656C9.64844 5.50781 9.75781 5.39062 9.75781 5.21875V3.88281C9.75781 3.71094 9.64844 3.59375 9.47656 3.59375H8.10938C7.9375 3.59375 7.82812 3.71094 7.82812 3.88281V5.21875C7.82812 5.39062 7.9375 5.50781 8.10938 5.50781ZM13.4453 14.9609V6.11719H17.1328C17.3438 6.11719 17.4609 6.23438 17.4609 6.45312V14.6484C17.4609 14.8672 17.3438 14.9844 17.1328 14.9844H13.4453C13.4453 14.9844 13.4453 14.9688 13.4453 14.9609ZM4.72656 8.21875H6.10156C6.27344 8.21875 6.38281 8.10156 6.38281 7.92969V6.58594C6.38281 6.41406 6.27344 6.29688 6.10156 6.29688H4.72656C4.5625 6.29688 4.45312 6.41406 4.45312 6.58594V7.92969C4.45312 8.10156 4.5625 8.21875 4.72656 8.21875ZM8.10938 8.21875H9.47656C9.64844 8.21875 9.75781 8.10156 9.75781 7.92969V6.58594C9.75781 6.41406 9.64844 6.29688 9.47656 6.29688H8.10938C7.9375 6.29688 7.82812 6.41406 7.82812 6.58594V7.92969C7.82812 8.10156 7.9375 8.21875 8.10938 8.21875ZM14.8828 8.78906H16.0234C16.1641 8.78906 16.2578 8.69531 16.2578 8.55469V7.44531C16.2578 7.29688 16.1641 7.20312 16.0234 7.20312H14.8828C14.7422 7.20312 14.6484 7.29688 14.6484 7.44531V8.55469C14.6484 8.69531 14.7422 8.78906 14.8828 8.78906ZM4.72656 10.9219H6.10156C6.27344 10.9219 6.38281 10.8047 6.38281 10.6328V9.29688C6.38281 9.125 6.27344 9.00781 6.10156 9.00781H4.72656C4.5625 9.00781 4.45312 9.125 4.45312 9.29688V10.6328C4.45312 10.8047 4.5625 10.9219 4.72656 10.9219ZM8.10938 10.9219H9.47656C9.64844 10.9219 9.75781 10.8047 9.75781 10.6328V9.29688C9.75781 9.125 9.64844 9.00781 9.47656 9.00781H8.10938C7.9375 9.00781 7.82812 9.125 7.82812 9.29688V10.6328C7.82812 10.8047 7.9375 10.9219 8.10938 10.9219ZM14.8828 11.3984H16.0234C16.1641 11.3984 16.2578 11.2969 16.2578 11.1562V10.0469C16.2578 9.90625 16.1641 9.80469 16.0234 9.80469H14.8828C14.7422 9.80469 14.6484 9.90625 14.6484 10.0469V11.1562C14.6484 11.2969 14.7422 11.3984 14.8828 11.3984ZM14.8828 14H16.0234C16.1641 14 16.2578 13.9062 16.2578 13.7578V12.6484C16.2578 12.5078 16.1641 12.4141 16.0234 12.4141H14.8828C14.7422 12.4141 14.6484 12.5078 14.6484 12.6484V13.7578C14.6484 13.9062 14.7422 14 14.8828 14ZM5.71094 13.4062C5.71094 13.2656 5.78906 13.1953 5.92969 13.1953H8.28125C8.42188 13.1953 8.5 13.2656 8.5 13.4062V14.9844H5.71094V13.4062Z" fill="#313E59"></path></svg> <!-- -->Company</span><div class="Header_subMenu__JUnz7  "><div class="Header_subitem__13vjv"><a href="/about"><p class="Header_main__1ZBze mb-0">About</p></a></div><div class="Header_subitem__13vjv"><a href="/blog"><p class="Header_main__1ZBze mb-0">Blog</p></a></div><div class="Header_subitem__13vjv"><a href="/changelog"><p class="Header_main__1ZBze mb-0">Changelog</p></a></div></div></li></ul><div class="Header_buttons__JTVAA"><a href="https://playground.cognitohq.com/login" target=""><button class="Header_signIn__2BMDk"><svg width="13" height="13" viewBox="0 0 14 16" fill="none" xmlns="http://www.w3.org/2000/svg" style="vertical-align:baseline;height:16px;width:16px"><path d="M12.0013 6.33333H11.5013V4.5C11.5013 3.30653 11.0272 2.16193 10.1833 1.31802C9.33937 0.474106 8.19478 0 7.0013 0C5.80783 0 4.66324 0.474106 3.81932 1.31802C2.97541 2.16193 2.5013 3.30653 2.5013 4.5V6.33333H2.0013C1.64768 6.33333 1.30854 6.47381 1.05849 6.72386C0.808444 6.97391 0.667969 7.31305 0.667969 7.66667V14.6667C0.667969 15.0203 0.808444 15.3594 1.05849 15.6095C1.30854 15.8595 1.64768 16 2.0013 16H12.0013C12.3549 16 12.6941 15.8595 12.9441 15.6095C13.1942 15.3594 13.3346 15.0203 13.3346 14.6667V7.66667C13.3346 7.31305 13.1942 6.97391 12.9441 6.72386C12.6941 6.47381 12.3549 6.33333 12.0013 6.33333ZM7.0013 12.3333C6.73759 12.3333 6.47981 12.2551 6.26054 12.1086C6.04128 11.9621 5.87038 11.7539 5.76946 11.5102C5.66855 11.2666 5.64214 10.9985 5.69359 10.7399C5.74503 10.4812 5.87202 10.2437 6.05849 10.0572C6.24496 9.87072 6.48254 9.74373 6.74118 9.69229C6.99982 9.64084 7.26791 9.66724 7.51155 9.76816C7.75518 9.86908 7.96342 10.04 8.10993 10.2592C8.25644 10.4785 8.33463 10.7363 8.33463 11C8.33463 11.3536 8.19416 11.6928 7.94411 11.9428C7.69406 12.1929 7.35492 12.3333 7.0013 12.3333ZM9.83463 6C9.83463 6.08841 9.79952 6.17319 9.737 6.2357C9.67449 6.29821 9.58971 6.33333 9.5013 6.33333H4.5013C4.4129 6.33333 4.32811 6.29821 4.2656 6.2357C4.20309 6.17319 4.16797 6.08841 4.16797 6V4.5C4.16797 3.74855 4.46648 3.02788 4.99783 2.49653C5.52919 1.96518 6.24986 1.66667 7.0013 1.66667C7.75275 1.66667 8.47342 1.96518 9.00477 2.49653C9.53612 3.02788 9.83463 3.74855 9.83463 4.5V6Z" fill="#11BFA5"></path></svg><span class="ml-10">Sign In</span></button></a><a href="https://playground.cognitohq.com/signup"><button class="Header_tryItFree__2e-_e"><span class="mr-10">Try it free</span><svg width="17" height="16" viewBox="0 0 17 16" fill="none" xmlns="http://www.w3.org/2000/svg" style="vertical-align:middle"><path d="M16.5684 6.9707C16.5684 6.6543 16.4365 6.32031 16.208 6.10059L10.7939 0.695312C10.5391 0.44043 10.249 0.317383 9.95898 0.317383C9.27344 0.317383 8.80762 0.800781 8.80762 1.43359C8.80762 1.78516 8.95703 2.05762 9.16797 2.27734L11.0576 4.17578L12.9297 5.89844L11.1104 5.79297H1.63574C0.90625 5.79297 0.414062 6.26758 0.414062 6.9707C0.414062 7.67383 0.90625 8.14844 1.63574 8.14844H11.1104L12.9385 8.05176L11.0576 9.77441L9.16797 11.6641C8.95703 11.875 8.80762 12.1562 8.80762 12.5078C8.80762 13.1406 9.27344 13.624 9.95898 13.624C10.249 13.624 10.5391 13.501 10.7852 13.2549L16.208 7.84082C16.4365 7.62109 16.5684 7.2959 16.5684 6.9707Z" fill="white" fill-opacity="1"></path></svg></button></a></div></div></div></header><div class="HeroIcons_container__1S5bP"><img src="/images/blog/hero_icons/checkmark.svg" class="HeroIcons_checkmark__nkSQF"/><img src="/images/blog/hero_icons/megaphone.svg" class="HeroIcons_megaphone__3Z7_O"/><img src="/images/blog/hero_icons/news.svg" class="HeroIcons_news__Se2y9"/><img src="/images/blog/hero_icons/stars.svg" class="HeroIcons_stars__iIsTi"/></div><div class="Post_postHeader__1rVQt" style="padding-bottom:150px"><h2 class="Post_postSubHeader__2jyeR">Cognito Broadcast</h2><div class="Post_headerContainer__252tg"><h1 class="Post_title__11ZbJ">What Is Know Your Customer in Banking?</h1></div><div class="Post_authorContainer__3wZP7"><img class="Post_author__ACh-6" src="/logo/cognito-logo-icon.svg"/><p class="Post_author__ACh-6">Ravi Dehar</p><p class="Post_date__2-as-"> on <!-- -->September 22, 2021</p></div></div><div class="Post_postBodyContainer__JwFg1" style="margin-top:-130px"><div class="Post_headerImage__1ggBb"><div style="display:block;overflow:hidden;position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;margin:0"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover"/><noscript><img sizes="100vw" srcSet="/_next/image?url=%2Fimages%2Fblog%2Fgeneric%2F17.svg&amp;w=640&amp;q=75 640w, /_next/image?url=%2Fimages%2Fblog%2Fgeneric%2F17.svg&amp;w=750&amp;q=75 750w, /_next/image?url=%2Fimages%2Fblog%2Fgeneric%2F17.svg&amp;w=828&amp;q=75 828w, /_next/image?url=%2Fimages%2Fblog%2Fgeneric%2F17.svg&amp;w=1080&amp;q=75 1080w, /_next/image?url=%2Fimages%2Fblog%2Fgeneric%2F17.svg&amp;w=1200&amp;q=75 1200w, /_next/image?url=%2Fimages%2Fblog%2Fgeneric%2F17.svg&amp;w=1920&amp;q=75 1920w, /_next/image?url=%2Fimages%2Fblog%2Fgeneric%2F17.svg&amp;w=2048&amp;q=75 2048w, /_next/image?url=%2Fimages%2Fblog%2Fgeneric%2F17.svg&amp;w=3840&amp;q=75 3840w" src="/_next/image?url=%2Fimages%2Fblog%2Fgeneric%2F17.svg&amp;w=3840&amp;q=75" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></div></div><p><a href="/use-cases/kyc-verification">KYC</a> is an important process, especially in banking and financial industries. Without the proper KYC protocols in place, banks open themselves up to a multitude of regulatory issues and problems. If banks don’t adhere to KYC properly, they also open themselves up to heavy fines.</p><p>In this blog, we’ll go into further depth about the various facets of KYC in banking. You’ll learn the definition of KYC, why it’s especially important for banks and how you can improve your current KYC processes.</p><h2>KYC: A Quick Definition</h2><p>First, let’s clearly define what we mean when we’re talking about KYC. KYC stands for “know your customer” or sometimes “know your client.” Know your customer has quickly become mandatory in banks and other financial institutions. The KYC process involves verifying the identity of a customer when they open a new account. Banks need to make sure that customers are who they say they are for a variety of reasons, which we’ll get into.</p><p>The important thing to know is that without know your customer in place, it would be easier for people to take advantage of the banking systems. KYC protects banks and the customers they serve. If a customer doesn’t meet KYC standards, a bank is required to turn down their request to open an account or require further identification and verification from the potential customer.</p><h2>Why It’s Important for Banks</h2><p>Know your customer protocols are extremely important in banking. Without KYC, it would be far easier for crimes like money laundering, terrorism funding and corruption to occur. It’s completely on the bank or institution to comply with the know your customer protocols. Failure to do so can not only result in huge fines for the bank in question but also a massive blow to reputation — not to mention failing to prevent the aforementioned crimes, which can damage and affect people, businesses and communities.</p><h2>Reliable Source of Documents</h2><p>When a customer opens an account, KYC requires the bank to check the proper documents and information in order to verify their identity. It’s on the customer to provide these credentials or they may be denied service. Typically, customers will need to provide information and documents that prove both their identity and address. In addition, corporations have to go the extra mile when opening an account. They’re required to provide social security numbers and photo IDs for employees, board members and shareholders of the company.</p><h2>Protect Against the Risks of Money Laundering</h2><p><a href="/products/watchlist">Money laundering</a> poses one of the biggest risks when there is a lack of KYC protocols in place. Money laundering is especially dangerous, because the money that is cleaned can be used to commit illicit activities, not the least of which is funding terrorist activities. In order to tamp down on money laundering, higher levels of due diligence need to be put in place. This is done through risk assessment of any potential customers.</p><p>With risk assessment measures in place, a bank is able to understand how exposed an individual person or a beneficial owner of a business is to financial crimes. Depending on their financial dealings and their levels of influence and access, they may need to have their financial activities more closely monitored than your typical individual account. With this kind of screening in place, banks are able to catch suspicious activity much faster and prevent money laundering on a much larger scale.</p><h2>How Banks Frame Their Know Your Customer Process</h2><p>Banks need to be up front and transparent about their KYC protocols, but that doesn’t mean they have to feel difficult for new customers. Typically, banks will go through the required documents with the customer and let them know what they’ll need to provide in order to open an account.</p><p>Most people have an understanding of the need for KYC measures, so it often isn’t a problem. If it is an issue, it’s unlikely the bank would want to take on that risk either way.</p><h2>How Banks Verify Identity</h2><p>Banks can verify identity in a number of ways, but the primary methods are with photo ID, social security numbers and proof of address. A combination of identifying documents allows them to check that the customer is indeed who they say they are and minimize risk for the bank. Making sure to do due diligence also helps the banks stay on top of their at-risk customers.</p><p>Electronic know your customer (eKYC) is also becoming increasingly popular. This is especially the case with more people needing to set up their accounts remotely. Of course, electronic know your customer is seemingly a more difficult prospect for banks. It stands to reason that being unable to verify identity in person makes a bank more exposed to risk. Let’s talk more about eKYC and how it’s developing in the modern world.</p><h2>What About eKYC?</h2><p>Digital onboarding is quickly becoming the latest KYC issue for banks. Obviously, you need to be able to offer this kind of service, but how do you do it? Sending in identification and proof of address is essential, but other measures need to be in place to prevent fraud. Many banks started to rely on facial recognition and biometrics in order to further identify potential customers.</p><p>Built with security and privacy in mind, eKYC solutions can work well, and securely verify the identities of new customers. Cognito Flow, for example, quickly and securely verifies your users&#x27; identities -- around the world -- with a customizable mix of data source, documentary, and liveness (selfie) verification. With all three verification methods enabled, you can be sure that the person who is signing up for your service is who they say they are.</p><h2>Try Cognito for Free Today</h2><p><a href="/products/flow">Cognito Flow</a> is the most innovative KYC solution available to banks, financial institutions and other organizations. With Cognito, you’re able to accurately verify identities and adhere to KYC protocols all without being invasive. In fact, we built Cognito to increase your sign up conversion rate. All Coginto requires to start is a full name and phone number -- though you can request other forms of identification, like government IDs and a selfie check -- if you require them. Our software is then able to check this information against various independent databases to confirm the identity of the individual or entity. We even offer politically exposed persons (PEP) screening tools to further secure your KYC protocols. If you’re interested in seeing how Cognito can help your bank with KYC, get in touch with us today. You can give Cognito a try for free and see what a difference it can make.</p></div><div style="max-width:1040px;margin:0 auto"><div class="GetStarted_container__33ZzY"><div class="GetStarted_left__MLIfU"><h2 class="mb-0">Ready to get started?</h2></div><div class="GetStarted_right__2P49Y"><a href="https://playground.cognitohq.com/signup" target=""><button class="primary blog" style="font-size:17px">Sign up for free<img class="ml-10" src="/images/right-arrow.svg" style="vertical-align:middle" width="18" height="18"/></button></a><button class="secondary blog" style="font-size:17px;margin-right:0">Contact Sales</button></div></div></div><div class="Post_moreStoriesContainer__1Q9qA"><div class="Post_moreStoriesText__3WObI">More Stories</div><div class="Post_divider__2iXMs"></div><div class="Post_miniPostsContainer__4QnUY"></div></div></div></main><footer class="Footer_footer__317iK"><div class="Footer_container__2XN74"><div class="Footer_block1__3tAbd"><div style="display:inline-block;max-width:100%;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="box-sizing:border-box;display:block;max-width:100%"><img style="max-width:100%;display:block;margin:0;border:none;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTUwIiBoZWlnaHQ9IjU2IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="/></div><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/><noscript><img srcSet="/_next/image?url=%2Flogo%2Fcognito-logo-dark.svg&amp;w=256&amp;q=75 1x, /_next/image?url=%2Flogo%2Fcognito-logo-dark.svg&amp;w=384&amp;q=75 2x" src="/_next/image?url=%2Flogo%2Fcognito-logo-dark.svg&amp;w=384&amp;q=75" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></div><p class="Footer_text__1s1-L">Smarter identity verification and compliance for high growth businesses</p><a href="https://playground.cognitohq.com/signup" target=""><button class="primary blog">Sign up for free<img class="ml-10" src="/images/right-arrow.svg" style="vertical-align:middle" width="15" height="15"/></button></a></div><div class="Footer_column__11_al"><h4 class="Footer_columnHeader__2aT1e">Products</h4><ul class="Footer_list__21mlA"><li><a href="/products/identity-verification-service">Identity</a></li><li><a href="/products/watchlist">Screening</a></li><li><a href="/products/flow">Flow</a></li><li><a href="/products/business-verification">Business</a></li></ul></div><div class="Footer_column__11_al"><h4 class="Footer_columnHeader__2aT1e">Company</h4><ul class="Footer_list__21mlA"><li><a href="/case-studies">Case Studies</a></li><li><a href="/docs">Developers</a></li><li><a href="/blog">Blog</a></li><li><a href="/about">About</a></li></ul></div><div class="Footer_column__11_al"><h4 class="Footer_columnHeader__2aT1e">Contact</h4><ul class="Footer_list__21mlA"><li><a href="mailto:support@cognitohq.com" target="">Support</a></li><li><a href="mailto:sales@cognitohq.com" target="">Sales</a></li><li><a href="mailto:security@cognitohq.com" target="">Security</a></li></ul></div><div class="Footer_column__11_al"><h4 class="Footer_columnHeader__2aT1e">BlockScore, Inc</h4><ul class="Footer_list__21mlA"><li><a href="https://status.cognitohq.com/" target="_blank" rel="noreferrer">Status</a></li><li><a href="https://privacy.cognitohq.com" target="_blank" rel="noreferrer">Privacy Policy</a></li><li><a href="/privacy-statement/" target="_blank" rel="noreferrer">End User Privacy Statement</a></li><li><a href="https://privacy.cognitohq.com/privacy-request" target="" rel="noreferrer">Do Not Sell My Personal Information</a></li><li><a class="termly-cookie-preference-button" style="cursor:pointer">Manage Cookie Preferences</a></li></ul></div></div></footer></div><script type="text/javascript" src="https://app.termly.io/embed.min.js" data-auto-block="on" data-website-uuid="03d6c0e3-4e31-46cf-8cb5-60952a3e5fec"></script><div id="modal-root"></div></div><script id="__NEXT_DATA__" type="application/json" crossorigin="anonymous">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</script></body></html>